<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" 
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>East County Living Transitional Center throws Christmas party for homeless children ECC - East County Californian</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="https://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<link rel="shortcut icon" href="/sites/default/files/alpine_favicon.png" type="image/x-icon" />
<meta name="description" content="It’s been said, “The light in a child’s eyes is all it takes to make Christmas a magical time of the year.” Such was the case for the 73 kids attending the Christmas Party for the Homeless on Dec. 17 at the East County Living Transitional Center in El Cajon." />
<meta name="keywords" content="[title-raw],Community" />
<link rel="canonical" href="http://www.eccalifornian.com/article/east-county-living-transitional-center-throws-christmas-party-homeless-children" />
<meta name="revisit-after" content="1 day" />
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_ebf334ab8489cca8d306615308bfa274.css" />
<link type="text/css" rel="stylesheet" media="screen" href="/sites/default/files/css/css_1cbd19e1b6cc4fb663ca6055ae772107.css" />
  <script type="text/javascript" src="/sites/default/files/js/js_fabbc30a3c0e629047d98b228ece555a.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "googleanalytics": { "trackOutgoing": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip" }, "lightbox2": { "rtl": 0, "file_path": "/(\\w\\w/)sites/default/files", "default_image": "/sites/all/modules/lightbox2/images/brokenimage.jpg", "border_size": 10, "font_color": "000", "box_color": "fff", "top_position": "", "overlay_opacity": "0.8", "overlay_color": "000", "disable_close_click": true, "resize_sequence": 0, "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 600, "use_alt_layout": false, "disable_resize": false, "disable_zoom": false, "force_show_nav": false, "show_caption": true, "loop_items": false, "node_link_text": "View Image Details", "node_link_target": false, "image_count": "Image !current of !total", "video_count": "Video !current of !total", "page_count": "Page !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "download_link_text": "", "enable_login": false, "enable_contact": false, "keys_close": "c x 27", "keys_previous": "p 37", "keys_next": "n 39", "keys_zoom": "z", "keys_play_pause": "32", "display_image_size": "original", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": 0, "custom_trigger_classes": "", "disable_for_gallery_lists": true, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": true, "slideshow_interval": 5000, "slideshow_automatic_start": true, "slideshow_automatic_exit": true, "show_play_pause": true, "pause_on_next_click": false, "pause_on_previous_click": true, "loop_slides": false, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": false }, "combineBlocks": [ [ "#block-views-most_viewed_by_taxonomy-block", "#block-views-most_commented_articles-block_1" ], [ "#block-views-most_viewed_by_node_type-block", "#block-views-most_commented_blogs-block_1" ], [ "#block-views-most_viewed_by_node_type-block", "#block-views-most_commented_articles-block_1" ] ], "op_workflow_bonus": null, "popup": { "effects": { "show": { "default": "this.body.show();", "fade": "\n        if (this.opacity){\n          this.body.fadeTo(\'medium\',this.opacity);\n        }else{\n          this.body.fadeIn(\'medium\');\n        }", "slide-down": "this.body.slideDown(\'medium\')", "slide-down-fade": "\n        this.body.animate(\n          {\n            height:\'show\',\n            opacity:(this.opacity ? this.opacity : \'show\')\n          }, \'medium\'\n        );" }, "hide": { "default": "this.body.hide();", "fade": "this.body.fadeOut(\'medium\');", "slide-down": "this.body.slideUp(\'medium\');", "slide-down-fade": "\n        this.body.animate(\n          {\n            height:\'hide\',\n            opacity:\'hide\'\n          }, \'medium\'\n        );" } }, "linger": 250 }, "CToolsUrlIsAjaxTrusted": { "/comment/reply/5906": true, "/article/east-county-living-transitional-center-throws-christmas-party-homeless-children": true } });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$(function() { Recaptcha.create('6LcU4_gSAAAAAO4R6hZkKdrovsmsODPUlZIH5fC1', 'recaptcha_ajax_api_container', {theme: 'red'});});
//--><!]]>
</script>
</head>

<body class="not-front not-logged-in node-type-article no-sidebars page-article-east-county-living-transitional-center-throws-christmas-party-homeless-children section-article">
    <div id="page" class="clearfix">
    <div id="site-header" class="container-16 clearfix">
      <div id="branding" class="grid-4">
                  <a href="/"><img src="/sites/default/files/alpine_logo.jpg" alt="" title="" width="491" height="100" /></a>                      </div><!-- /#branding -->

              <div id="site-menu" class="grid-12 menu">
                  <ul class="links main-menu"><li class="menu-561 first"><a href="/">Home</a></li>
<li class="menu-6655"><a href="/content/best-east-county-2016" title="Best of East County 2016">Best Of EC 2016</a></li>
<li class="menu-2503"><a href="/articles/news" title="">News</a></li>
<li class="menu-4510"><a href="/articles/community" title="">Community</a></li>
<li class="menu-703"><a href="/articles/sports" title="">Sports</a></li>
<li class="menu-3056"><a href="/articles/dining" title="">Dining</a></li>
<li class="menu-706"><a href="/articles/entertainment" title="">Entertainment</a></li>
<li class="menu-816"><a href="/articles/education" title="">Education</a></li>
<li class="menu-4511"><a href="/articles/political" title="">Political</a></li>
<li class="menu-4992"><a href="/articles/columns" title="">Columns</a></li>
<li class="menu-4931"><a href="/public-notices" title="">Public Notices</a></li>
<li class="menu-6652 last"><a href="http://eccalifornian.com/content/newspaper-pickup" title="">Newspaper Pickup</a></li>
</ul>                        </div><!-- /#site-menu -->
          </div><!-- /#site-header -->

        <div id="header-regions" class="container-16 clearfix">
              <div id="header-first" class="grid-8">
            <div id="block-block-34" class="clear-block block block-block ">

  <div class="content"><iframe src="/marquee.html" width="234" height="60" scrolling="no" marginwidth="0" marginheight="0" frameborder="0" style="border-top-width: 0px; border-right-width: 0px; border-bottom-width: 0px; border-left-width: 0px; border-style: initial; border-color: initial; ">
</iframe>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
 
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/7229423/ecc_home_latest_news', [279, 100], 'div-gpt-ad-1339547264012-0').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_home_poll', [239, 150], 'div-gpt-ad-1339547264012-1').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_home_search', [728, 90], 'div-gpt-ad-1339547264012-2').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_recent_pics', [180, 150], 'div-gpt-ad-1339547264012-4').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_community_b', [180, 150], 'div-gpt-ad-1339546867083-1').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_crime_a', [180, 150], 'div-gpt-ad-1339546867083-2').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_crime_b', [180, 150], 'div-gpt-ad-1339546867083-3').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_dining_a', [180, 150], 'div-gpt-ad-1339546867083-4').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_dining_b', [180, 150], 'div-gpt-ad-1339546867083-5').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_education_a', [180, 150], 'div-gpt-ad-1339546867083-6').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_education_b', [180, 150], 'div-gpt-ad-1339546867083-7').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_entertainment_a', [180, 150], 'div-gpt-ad-1339546867083-8').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_entertainment_b', [180, 150], 'div-gpt-ad-1339546867083-9').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_marquee', [234, 60], 'div-gpt-ad-1339546867083-10').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_news_a', [180, 150], 'div-gpt-ad-1339546867083-11').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_news_b', [180, 150], 'div-gpt-ad-1339546867083-12').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_picturegallery', [728, 90], 'div-gpt-ad-1339546867083-13').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_political_a', [180, 150], 'div-gpt-ad-1339546867083-14').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_political_b', [180, 150], 'div-gpt-ad-1339546867083-15').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_sports_a', [180, 150], 'div-gpt-ad-1339546867083-16').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_sports_b', [180, 150], 'div-gpt-ad-1339546867083-17').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_videogallery', [120, 600], 'div-gpt-ad-1339546867083-18').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_community_a', [180, 150], 'div-gpt-ad-1343875919206-0').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_faith', [180, 150], 'div-gpt-ad-1343876466950-0').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_faith_b', [180, 150], 'div-gpt-ad-1343876466950-1').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_photo_gallery', [728, 90], 'div-gpt-ad-1344042781568-0').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_poll_inside', [180, 150], 'div-gpt-ad-1344042781568-1').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_video_gallery_1', [120, 600], 'div-gpt-ad-1344042781568-2').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_video_gallery_2', [120, 600], 'div-gpt-ad-1344042781568-3').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_video_gallery_3', [120, 600], 'div-gpt-ad-1344042781568-4').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_video_gallery_4', [120, 600], 'div-gpt-ad-1344042781568-5').addService(googletag.pubads());
googletag.defineSlot('/7229423/ecc_video_gallery_5', [120, 600], 'div-gpt-ad-1344042781568-6').addService(googletag.pubads());
googletag.defineSlot('/7229423/ECC_calendar', [180, 150], 'div-gpt-ad-1344297385308-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script></div>
  <div class='block_footer'>&nbsp;</div>
</div>
        </div><!-- /#header-first -->
                </div><!-- /#header-regions -->
        
        
        <div id="preface-wrapper" class="container-16 clearfix">
                    <div id="preface-middle" class="preface grid-16 toolbar">
            <div id="block-block-25" class="clear-block block block-block social-widgets">

  <div class="content"><p><span class="social_icons">Stay Connected</span><br />
<div class="social_icons"><a href="http://www.facebook.com/pages/East-County-Californian/114012382016521" target='_blank'> <img alt="facebook" src="/sites/all/themes/alpine/images/facebook.png" /></a> <a href="https://twitter.com/publisherjohn" target="_blank"><img alt="twitter" src="/sites/all/themes/alpine/images/twitter.png" /></a><a href="/rss/articles" target="_blank"><img alt="twitter" src="/sites/all/themes/alpine/images/rss.png" /></a></div>
</p></div>
  <div class='block_footer'>&nbsp;</div>
</div>
  <div id="block-search-0" class="clear-block block block-search search">

  <div class="content"><form action="/article/east-county-living-transitional-center-throws-christmas-party-homeless-children"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search this site: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form--tenixf4F7pkoYXFj596ONd5gBaZBC1z4ykt2-pDXvU" value="form--tenixf4F7pkoYXFj596ONd5gBaZBC1z4ykt2-pDXvU"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
</div>
  <div class='block_footer'>&nbsp;</div>
</div>
  <div id="block-weather-3" class="clear-block block block-weather weather-widget">

  <div class="content"><div class="weather">
    <div><strong>El Cajon, CA</strong></div>
    <div style="text-align:center;">
        <img src="/sites/all/modules/weather/images/night-broken.png" width="64" height="64" alt="Broken clouds" title="Broken clouds" />
    </div>
    <div>
        <div style="float:left;margin-right:5px; color:#fd7100;"><strong>Broken clouds:</strong></div>
        <div style="color:#fd7100;"><strong>55.4&thinsp;°F</span></strong></div>
    </div>
</div>
</div>
  <div class='block_footer'>&nbsp;</div>
</div>
        </div><!-- /#preface-middle -->
                </div><!-- /#preface-wrapper -->
    
    <div id="main-content-container" class="container-16 clearfix">
	  <span class='dotted'>&nbsp;</span>
      <div id="main-wrapper" class="column  grid-11 ">
                        
                                            
        <div id="main-content" class="region clearfix">
          <div id="node-Article-5906" class="node Article published promoted not-sticky full-view author-ecc odd clear-block">

  
    
  
        <h1 id='page-title'>East County Living Transitional Center throws Christmas party for homeless children</h1>
    <div class='submitted'>
            <img src="/sites/all/themes/alpine/images/person.png" alt="person">
      <a href="/author/rebecca-jefferis-williamson">Rebecca Jefferis Williamson</a>      &nbsp;&nbsp; 
            <span class="green ">
        <img src="/sites/all/themes/alpine/images/calendar_small.png" alt="calendar"> &nbsp;
        Wed December 21, 2016 06:49pm        
      </span>
    </div>
    <link rel="stylesheet" type="text/css" href="/sites/all/themes/alpine/css/popeye/jquery.popeye.css" media="screen" />
<link rel="stylesheet" type="text/css" href="/sites/all/themes/alpine/css/popeye/jquery.popeye.style.css" media="screen" />
<script type="text/javascript" src="/sites/all/themes/alpine/lib/popeye/jquery-1.7.1.min.js"></script>
<script type="text/javascript" src="/sites/all/themes/alpine/lib/popeye/jquery.popeye-2.1.js"></script>
  <div class='image-container'><a href="http://www.eccalifornian.com/sites/default/files/WEBECTLC.jpg" rel="lightbox[sites/default/files/WEBECTLC.jpg][Photo by Rebecca Jefferis Williamsonr El Cajon Mayor Bill Wells, El Cajon Police Chief Jeff Davis, and St. Peter’s Chaldean Church  deacon Keith Esshaki serve as the three wise men at a children’s party held Dec. 17 at the  East County Transitional Living’s facility.  ]" class="imagefield imagefield-lightbox2 imagefield-lightbox2-node_image_292x218 imagefield-sites/default/files/WEBECTLC.jpg imagecache imagecache-sites/default/files/WEBECTLC.jpg imagecache-node_image_292x218 imagecache-sites/default/files/WEBECTLC.jpg-node_image_292x218"><img src="http://www.eccalifornian.com/sites/default/files/imagecache/node_image_292x218/WEBECTLC.jpg" alt="Photo by Rebecca Jefferis Williamsonr El Cajon Mayor Bill Wells, El Cajon Police Chief Jeff Davis, and St. Peter’s Chaldean Church  deacon Keith Esshaki serve as the three wise men at a children’s party held Dec. 17 at the  East County Transitional Living’s facility.  " title="Photo by Rebecca Jefferis Williamsonr El Cajon Mayor Bill Wells, El Cajon Police Chief Jeff Davis, and St. Peter’s Chaldean Church  deacon Keith Esshaki serve as the three wise men at a children’s party held Dec. 17 at the  East County Transitional Living’s facility.  "  width="292" height="218" /></a></div>  <div class='node-content'>
  <p class="p1">It&rsquo;s been said, &ldquo;The light in a child&rsquo;s eyes is all it takes to make Christmas a magical time of the year.&rdquo; Such was the case for the 73 kids attending the Christmas Party for the Homeless on Dec. 17 at the East County Living Transitional Center in El Cajon.</p>
<p class="p3"><span class="s1">Harold Brown, C.E.O, of the East County Transitional Living Center said, &rdquo;We have 73 children from the program that will be receiving gifts. We have three wise men of our city. El Cajon Mayor Bill Wells, Deacon Keith Esshaki with St. Peter Chaldean Catholic Cathedral, and El Cajon Police Chief Jeff Davis greeting the kids. We have the San Diego County Federation of Women&rsquo;s Club serving cake and ice cream.&rdquo;</span></p>
<p class="p3"><span class="s1">The E.C.T.L. Center is a faith based 501(C) 3 non-profit organization whose goal is to guide homeless individuals and families into becoming self-sustaining, productive citizens of our society as they describe themselves in their literature. Volunteer Mary Moran estimated the total attendance at 90.</span></p>
<p class="p3"><span class="s1">Jo Medina-Alegria, on the board of directors for the Cajon Valley School District, was one of the singers said, &ldquo;This is an annual event that I come to.&nbsp; I miss it if I don&rsquo;t get to attend.&rdquo;&nbsp;</span></p>
<p class="p3"><span class="s1">Kendal Bortisser, public information officer for Cal Fire-San Diego Unit/San Diego County Fire, said, &ldquo;We had a blanket and sheet drive and have three, huge boxes to share. This is a wonderful event.&rdquo; On hand were fire fighters to hand out those gifts and more from area churches.</span></p>
<p class="p3"><span class="s1">Harold Brown added that its facility has religious and non-religious events for its families and children in their transitional living programs.</span></p>
<p class="p3"><span class="s1">The three wise men all shared stories with the children about gifts, the story of King Herod, and the story of baby Jesus. Afterwards the three wise men took a very modern selfie of themselves with the kids in the background.</span></p>
<p class="p3"><span class="s1">The kids were handed the lyrics, for a sing-a-long for &ldquo;We Three Kings,&rdquo; &ldquo;Go Tell it on the Mountain,&rdquo; &ldquo;Joy to the World,&rdquo; &ldquo;Silent Night,&rdquo; and &ldquo;We wish you a Merry Christmas.&rdquo;</span></p>
<p class="p3"><span class="s1">Receipt of checks from Knights of Columbus, Monterrey Provision Company, and Dr. Noori Barka were acknowledged earlier in the program.</span></p>
<p class="p3"><span class="s1">Also on hand from Senator Joel Anderson&rsquo;s office was Andrew Hayes and Rita Sporleder from Congressman Duncan Hunter&rsquo;s office as well as Lakeside Chamber of Commerce and East County Chamber of Commerce staff. Jim Garlow, senior pastor at Skyline Church, shared a short message with the families before the presents were distributed to the kids by CalFire fire fighters.</span></p>
<p class="p3"><span class="s1">Donna Manley, grandmother to 3-month-old Loralei Manley and dressed in a Santa outfit, briefly took the baby Jesus&rsquo; spot in the manger when members of the audience played different parts. Manley&rsquo;s daughter is a program participant. Manley said Loralei &ldquo;has been really good other than a diaper change. Lorelei really liked when the kings came in with their crowns.&rdquo;</span></p>
  </div>
    
  
	<script type="text/javascript">var switchTo5x=true;</script><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'2a594494-065b-41df-a460-f0aca8046b25'});</script>
	<div align="center">
	<span  class='st_twitter_vcount' displayText='Tweet'></span><span  class='st_email_vcount' displayText='Email'></span><span  class='st_facebook_vcount' displayText='Facebook'></span><span  class='st_sharethis_vcount' displayText='ShareThis'></span>
	</div>
  
  
  </div>


<script type="text/javascript">
    <!--//<![CDATA[
    
    $(document).ready(function () {
        var options1 = {
        }
        var options2 = {
            caption:    false,
            navigation: 'permanent',
            direction:  'left'
        }
        var options3 = {
            caption:    'permanent',
            opacity:    1
        }
    
        $('#ppy1').popeye(options1);
        $('#ppy2').popeye(options2);
        $('#ppy3').popeye(options3);
    });
    
    //]]>-->
</script><div id="comments">
  <div class="box">

  <h2>Post new comment</h2>

  <div class="content"><form action="/comment/reply/5906"  accept-charset="UTF-8" method="post" id="comment-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Your name: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="30" value="Anonymous" class="form-text required" />
</div>
<div class="form-item" id="edit-mail-wrapper">
 <label for="edit-mail">E-mail: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="64" name="mail" id="edit-mail" size="30" value="" class="form-text required" />
 <div class="description">The content of this field is kept private and will not be shown publicly.</div>
</div>
<div class="form-item" id="edit-homepage-wrapper">
 <label for="edit-homepage">Homepage: </label>
 <input type="text" maxlength="255" name="homepage" id="edit-homepage" size="30" value="" class="form-text" />
</div>
<div class="form-item" id="edit-comment-wrapper">
 <label for="edit-comment">Comment: <span class="form-required" title="This field is required.">*</span></label>
 <textarea cols="60" rows="15" name="comment" id="edit-comment"  class="form-textarea resizable required"></textarea>
</div>
<ul class="tips"><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul><p><a href="/filter/tips">More information about formatting options</a></p><input type="hidden" name="form_build_id" id="form-oyxcm7NqTVDxlcJOVQoLtZVhhQsghd8KTsnkLSjb6r8" value="form-oyxcm7NqTVDxlcJOVQoLtZVhhQsghd8KTsnkLSjb6r8"  />
<input type="hidden" name="form_id" id="edit-comment-form" value="comment_form"  />
<fieldset class="captcha"><legend>CAPTCHA</legend><div class="description">This question is for testing whether you are a human visitor and to prevent automated spam submissions.</div><input type="hidden" name="captcha_sid" id="edit-captcha-sid" value="3913406"  />
<input type="hidden" name="captcha_token" id="edit-captcha-token" value="fd6ee83eec77b9e17e4a31c6fff1002c"  />
<input type="hidden" name="captcha_response" id="edit-captcha-response" value="reCAPTCHA"  />
<div class="form-item">
 <div id="recaptcha_ajax_api_container"></div>
</div>
</fieldset>
<input type="submit" name="op" id="edit-submit" value="Save"  class="form-submit" />
<div class="honeypot-textfield"><div class="form-item" id="edit-dummyfield-wrapper">
 <label for="edit-dummyfield">Leave this field blank: </label>
 <input type="text" maxlength="128" name="dummyfield" id="edit-dummyfield" size="20" value="" class="form-text" />
</div>
</div>
</div></form>
</div>
</div>
</div>
        </div><!-- /#main-content -->
        
              </div><!-- /#main-wrapper -->
    

    
              <div id="sidebar-last" class="column sidebar region grid-4">
            <div id="block-block-20" class="clear-block block block-block ">

  <h2>East County On FB</h2>
  <div class="content"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-like-box" data-href="https://www.facebook.com/pages/East-County-Californian/114012382016521" data-width="239" data-show-faces="true" data-stream="true" data-header="true"></div>
</div>
  <div class='block_footer'>&nbsp;</div>
</div>
        </div><!-- /#sidebar-last -->
          </div><!-- /#main-content-container -->
    
        
        <div id="footer-wrapper" class="container-16 clearfix">
              <div id="footer-first" class="grid-16">
            <div id="block-menu-menu-footer-primary" class="clear-block block block-menu ">

  <div class="content"><ul class="menu"><li class="leaf first"><a href="/" title="">Home</a></li>
<li class="leaf"><a href="/content/about-us" title="">About Us</a></li>
<li class="leaf"><a href="/content/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/content/submit-news" title="">Submit News</a></li>
<li class="leaf"><a href="/content/subscription-form">Subscribe</a></li>
<li class="leaf"><a href="/business-profile" title="">Business Profiles</a></li>
<li class="leaf last"><a href="/content/site-feedback" title="">Site Feedback</a></li>
</ul></div>
  <div class='block_footer'>&nbsp;</div>
</div>
        </div><!-- /#footer-first -->
                    <div id="footer-last" class="grid-16">
            <div id="block-block-15" class="clear-block block block-block ">

  <div class="content"><p align="center"> The East County Californian  |  119 N. Magnolia Ave, El Cajon, CA 92020  |  Phone: 619-441-0400  |  Fax: 619-441-0020  |  <a href="mailto:info@eccalifornian.com">info@eccalifornian.com</a>  |  <a href=" http://www.communitymediaus.com">Corporate</a></p>
</div>
  <div class='block_footer'>&nbsp;</div>
</div>
                  </div><!-- /#footer-last -->
          </div><!-- /#footer-wrapper -->
      </div><!-- /#page -->
  
<div id="popup-active-overlay"></div><script type="text/javascript" src="/sites/default/files/js/js_f20adf10e444b557ca431d5f40f5636a.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-33830964-1"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
</body>
</html>